Ano , také bych rád zprovoznil starou verzi T3.6.